[ -- Helper Here -- ]
Please Register Before Read
And Please Support And Donate Malaysia Forum



By Admin : Black Deejay

Autodesk ArtCAM 2018.1 Update

View previous topic View next topic Go down

Autodesk ArtCAM 2018.1 Update

Post by didi7789 on Mon Aug 28, 2017 4:35 pm


Autodesk ArtCAM 2018.1 Update | 117.7 mb
Languages: English, French, Czech, German, Italian, Japanese, Korean, Polish,
Portuguese, Russian, Spanish, Simplified & Traditional Chinese.
Autodesk Inc., a world leader in 3D design software for entertainment, natural resources, manufacturing, engineering, construction, and civil infrastructure, has released an update to ArtCAM 2018, is a unique software program that lets you produce high quality free-form 3D products from conceptual sketches or pictures faster than you ever thought possible.

User Experience
- Extended support for Intel and AMD graphics. [F] [S] [P]
- Implemented new online help system. [F] [S] [P]
Interface
- Triangle Mesh and Quadrangle Mesh options added to Export Mesh As dialog; displayed when saving mesh in OBJ format. [S] [P]
- New Toolpath > New 2D Toolpath > Smart Engraving menu option. [S]
- OpenGL Drawing Mode settings removed from 3D Graphics Options panel. [F] [S] [P]
- Use FrameBuffer Objects check box removed from 3D Graphics Options panel's Offscreen Rendering settings. [F] [S] [P]
- Added Welcome page to Start screen. [P]
- Added Explore category to Start screen's Welcome page. [F] [S]
- Repositioned New Model, New Project and Open options to left of Start screen. [P]
- Added thumbnails for files in Start screen's Recent Models list. [F] [S] [P]
- Start screen's Help option displays new online help in new browser window. [F] [S] [P]
- New View > Share > New Shared View menu option. [S] [P]
- New View > Share > Shared Views menu option. [S] [P]
- New Shared Views panel. [S] [P]
- Help > Help menu option replaces Help > Contents and Help > What's New menu options; displays online help in new browser window. [F] [S] [P]
- Help > Autodesk ArtCAM Home Page menu option renamed Help > Home Page. [F] [S] [P]
- Help > Autodesk ArtCAM Forum menu option renamed Help > Forum. [F] [S] [P]
- New Help > Tutorials menu option; displays ArtCAM YouTube channel in new browser window. [F] [S] [P]
- Scale Relief Height dialog replaced with Tool Settings: Scale Relief panel; displayed when creating relief from bitmap layer. [S] [P]
- Replaced Active Files ScreenTip with Views ScreenTip for tabbed views. [F] [S] [P]
- Updated Vector Layers panel's content to be consistent with Project tree. [S] [P]
- Replace text referring to Exchange with Autodesk Manufacturing Data Exchange Utility. [F] [S] [P]
- Replaced Selected and Not Selected text labels with check mark and cross icons in Texture Flow and Texture Toolpath panel's settings. [S] [P]
Exporting
- This update includes a new feature, Shared Views, which allows collaboration on a representation of a relief within a web browser. Using a link provided by you, anyone can view and comment on a Shared View without needing to have an Autodesk product installed. Shared Views is only available to subscription users. [S] [P] * Subscription only
- New option to save a quadrangle mesh in OBJ format using the Create Triangle Mesh tool. [S] [P]
Relief Creation & Editing
- Extended options when creating relief from bitmap layer. [S] [P]
Toolpaths
- New Smart Engraving toolpath. [S]
- Removed 3-character limit for toolpath output file extensions. [F] [S] [P]
- Added Sec Velocity 3X (*.sec) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]
- Added Smoothie_Arc_MM_TC (*.NGC) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]
- Added Biesse Rover A BH660 mm Absolute (*.ISO) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]
- Added Torchmate_Inch (*.gm) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]
- Added Flexicam Toolchanger with Drill Banks Stealth III (*.GC) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]
- Added ULI-CNC Indexer (mm) (*.CNC) option to Save Toolpaths dialog's Machine file format list. [F] [S] [P]

Summary of Fixed Issues for 2018.1.0

Interface
- Ensured panels do not become inaccessible after closing model. [F] [S] [P]
- Ensured visibility status of relief groups in Project tree is stored when saving model. [S] [P]
- Ensured correct Undo options are included in Edit menu when deleting vectors. [F] [S] [P]
- Ensured Start screen's text labels are displayed correctly in all language versions. [F] [S] [P]
- Ensured Tool Settings: Text Tool panel's content is displayed correctly in Turkish language version. [F] [S] [P]
- Ensured Apply button in Tool Settings: Transform panel's Origin Position settings is sized correctly in Japanese, Chinese & Korean language versions. [F] [S] [P]
- Ensured toolbar ScreenTips displayed correctly. [F] [S] [P]
- Ensured correct context menu is displayed when right-clicking selected radiused rectangles. [F] [S] [P]
- Ensured selected overlapping vectors are shown as selected in 3D View. [F] [S] [P]
- Ensured Options panel is sized to display all categories. [F] [S] [P]
- Ensured only selected library is highlighted in Relief Clipart Library panel's Choose Library list. [S] [P]
- Prevented white flashing in interface framework. [F] [S] [P]
- Ensured custom keyboard shortcuts call same tool command between 2D and 3D View. [F] [S] [P]
Bitmap Creation & Editing
- Ensured swatches in Colour Palette can be linked by dragging and dropping. [F] [S] [P]
- Ensured all selected custom colours are added to Colour Palette using Add New Colour to Palette dialog. [F] [S] [P]
Vector Creation & Editing
- Prevented crash when nesting vectors with Nesting panel's Send to vector library check box selected. [S] [P]
- Ensured mirroring model horizontally does not change structure of vectors comprising arc spans. [F] [S] [P]
- Ensured vectors resulting from Block and Copy Rotate tool are drawn correctly in 2D View. [F] [S] [P]
- Ensured correct Undo options are included in Edit menu when deleting vectors. [F] [S] [P]
- Ensured correct context menu is displayed when editing radiused rectangles. [F] [S] [P]
- Ensured selected overlapping vectors are shown as selected in 3D View. [F] [S] [P]
Relief Creation & Editing
- Ensured status of Spin tool's Sweep 360 degrees check box is acquired. [S] [P]
- Ensured visibility status of relief groups in Project tree is stored when saving model. [S] [P]
About Autodesk ArtCAM. The advanced 3D modeling tools and flexible machining strategies in ArtCAM Pro provide the complete solution for all your CNC needs. ArtCAM Pro is a proven solution for many industries including Sign Making, Woodworking, 3D Engraving and Mold Making, Mold Tool Engraving, Coinage, Packaging.

ArtCAM will give you the tools to produce highly intricate artistic designs quickly and effectively. Autodesk is also committed to maintaining ArtCAM as a leading edge software solution to keep you competitive. ArtCAM Pro is used by companies worldwide, to produce an enormous range of different products, successfully enhancing their product ranges and their profits.

About Autodesk. Autodesk helps people imagine, design and create a better world. Everyone-from design professionals, engineers and architects to digital artists, students and hobbyists-uses Autodesk software to unlock their creativity and solve important challenges.

Product: Autodesk ArtCAM 2018.1 Update
Version: 2018.1.0 (Build: 2017-08-24-1525-cf7743dc2) Update
Supported Architectures: x64
Language: multilanguage
System Requirements: PC
Supported Operating Systems: Windows 7even SP1 / 8.x / 10
Software Prerequisites: Autodesk ArtCAM 2018.0.0
Size: 117.7 mb


-:DOWNLOAD FROMLINKS:-

NitroFlare
Code:

http://nitroflare.com/view/65E8F137D62D7A8/aRtCupD181.rar

RapidGator
Code:

https://rapidgator.net/file/3d9495831290ac6edd635ce1e80fca26/aRtCupD181.rar.html

UploadGIG
Code:

https://uploadgig.com/file/download/b4c9a8A3180d67c0/aRtCupD181.rar
Don't forget to say Thanks !!!
ome/b5/4c/00424cb5_medium.jpg[/img]


didi7789
 
 

Posts : 13236
Thanks : 1
Join date : 2013-01-04

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum