[ -- Helper Here -- ]
Please Register Before Read
And Please Support And Donate Malaysia Forum

By Admin : Black Deejay

Technodigit 3DReshaper/Meteor 2017 MR1

Go down

Technodigit 3DReshaper/Meteor 2017 MR1

Post by didi7789 on Mon Mar 05, 2018 11:45 am

Technodigit 3DReshaper/Meteor 2017 MR1 | 1.0 Gb
Technodigit, part of Hexagon Group, leading global provider of design, measurement and visualization technologies, has released updated (MR1) version of 3DReshaper 2017, is an easy-to-use and affordable software dedicated to point cloud processing for various applications, like Cultural Heritage, Architecture, Geology, Mine, Quarry, Digital Terrain Modelling, Civil Engineering or Shipbuilding.

3DReshaper 2017 MR1 - Release Note:

3DReshaper 2017 MR1 includes a wide range of new features and improvements, see below the detailed release notes:

New features
- CloudWorx: new plugin to work efficiently with large point clouds from Leica solutions (JetStream and MSView)
- File/Import Cloud(s): new file format from DotProduct scanners now available
- File/Send/Send to SketchFab: new command to export a mesh or a cloud to the Sketchfab website
- Mesh/Bridge: a new option to adjust the bridge tension.
- Script/SPoly: new function SPoly.SeparateTriangleSize() allowing to split meshes according to triangle size
- View/Clipping box: new functionnality to create clipping boxes
- Import > Cloud(s): it is possible now to import Faro files coming from Scene 6.2
- Language: update German translation
- Send to AutoCAD: compatible with AutoCAD 2018
- Send to Sketchfab: now works well if data are using big coordinates
- Javascript: when creating a report, it is now possible to create it in landscape
- Mesh > Set Borders: better results with geometrical shapes (better discretization)
- Sent to AutoCAD: message more relevant in case of connection problem
- Tank > Roundness: improve options to define heights of sections
- 32 bit architecture is no longer supported, only 64 bits installers are now available.
- Construct / Create & Edit UCS: when editing an UCS, it is now possible to edit its position and orientation. When creating a new UCS, it is now also possible to set its aspect.
- Help: several viewsets are now saved in all sample files in order to help understanding of exercises (beginner's guide, practicals.)
- Image/Create Ortho-Image: the text file associated to the image is now a world file (jgw or tfw)
- Windows XP is no longer supported
Fixed issues
- Import > Import Cloud(s): fix issue when reading PTS files (some data could be ignored)
- Import Cloud(s): dialog to configure ascii file content was not shown automatically in some cases
- Labels: selecting a label above an object works well
- Labels: when displayed using mimium type, the label ID is now visible
- Measure > Localize Values: in case of an inspected cloud, the values out of the color scale are now ignored
- Surveying > Unroll: the representation mode don't automatically change to Intensity anymore at preview in case of 3D Unroll
- CAD > Generate Patchs: correctly restore visibility when we cancel the command
- Construct > XXX > Extract: labels are no more created with this command, but only when using Measure > XXX > Extract
- Measure > Best Sphere: the color scale is correctly updated when some points are eliminated
- Mesh > Set Borders: during the preview, the original mesh was not hidden, so it was impossible to correctly see the result
- Script: function allowing to create a 3DPDF is now correctly documented
- Surveying > Floor Flatness: correct issue leading to potential crashes of application
- Surveying > Slope analysis: improve stability results in sparse point clouds
- Surveying >Surface Analysis: labels created in surface analysis commands had incorrect names in the treeview
- Transform > Translation: when translating with 2 points, the second point was not respected if entered in the XYZ area
- Entering Points: the option to create points on a plane (X, Y, Z or custom) was no more working
- Tree view: CTRL + click on a lamp icon modify the visibility in the active 3D scene only.

About 3DReshaper 2017. 3DReshaper 2017 has been officially released on April 14. Get the best of 3DReshaper and benefit from all the latest features by downloading this new version.

3DReshaper 2017 brings two new ways to share and exchange data. The first one is a complete interface with AutoCAD to transfer meshes, surfaces, polylines, etc. in one click and in both ways. The second one is the 3D PDF export to add a complete 3D scene to your reports and so to provide complete and interactive deliverables.

The new "Tunnel Extractor" will be very useful to clean a tunnel scan (automatically remove catenaries, cars, tripods, etc.) and easily get an accurate 3D model.

To facilitate the user experience and better answer your needs, the 2017 version includes four new menus. Among them, you have a "Construction" menu with all the commands required to construct objects, and a "View" menu with all the tools to manage the display and the 3D scene.

Concerning mesh processing tools, this version includes a new command "Write on Mesh" to add a text on a 3D model (useful for 3D printing for example) and improves the "Spherical Mesh" to get better and faster results.

3DReshaper 2017 includes also other significant improvements:

- The possibility to convert a coloured or an inspected mesh into a textured mesh.
- The "Best Symmetry Plane" command working on clouds or meshes.
- A new option to follow some constraints in the "Create Network" command (CAD plug-in).
- And much more: more than 60 features are listed in the complete release notes!

To better answer all the needs, 3DReshaper in available in two different versions:

- 3DReshaper for Surveying application
- 3DReshaper Meteor for Industrial application

About Technodigit. TECHNODIGIT is specialized in digitalization and 3D modelling, reverse engineering, surface reconstruction and control. We develop the 3DReshaper®️ technology to make 3D point cloud processing from measurement points. This unique point meshing knowledge allows point cloud treatment without any size limit and provides high quality models, accurate and light, even with poor quality measurements. This tool allows us to receive point clouds from all digitalization equipments and to treat them in a very short time.

This technology is available within the 3DReshaper software collection and is used in a wide range of domains as for example: Land Surveying, Cultural Heritage, Mines & Quarries, Architecture, Civil Engineering, Nuclear Plants, Jewellery, Rapid Prototyping, Electronic & Semiconductors, Medical, Dental, Automotive, Aeronautic, Shipbuilidng, and much more.

Since January 2009, TECHNODIGIT has joined the HEXAGON MANUFACTURING INTELLIGENCE group, the global leader in measurement technologies.

Product: Technodigit 3DReshaper/Meteor
Version: 2017 MR1 (version
Supported Architectures: x64
Language: english
System Requirements: PC
Supported Operating Systems: Windows 7even or newer
Size: 1.0 Gb






Don't forget to say Thanks !!!


Posts : 15547
Thanks : 1
Join date : 2013-01-04

View user profile

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum